Active Directory Sync Issue

Incident Report for Breach Secure Now

Resolved

The issue affecting Active Directory sync has been resolved. Thank you for your patience while we addressed this issue.
Posted Oct 27, 2025 - 13:31 EDT

Monitoring

Our team has identified the root cause of the issue and developed a fix that has been deployed to production. After thorough testing, we have confirmed that the Active Directory sync functionality has been fully restored.

We will continue to monitor system performance closely to ensure ongoing stability. Thank you for your patience and understanding while we addressed this issue.
Posted Oct 16, 2025 - 10:12 EDT

Investigating

We’ve received reports of delays and disruptions affecting Active Directory Sync. Our team is currently investigating the issue. We will share additional updates as soon as more information becomes available. Thank you for your patience.
Posted Oct 15, 2025 - 14:26 EDT
This incident affected: User Management.