Issue with Unpublishing Training Courses

Incident Report for Breach Secure Now

Resolved

The permanent fix has been deployed to prevent the recurrence of issues related to the publishing and unpublishing of training courses. We will continue to monitor the situation going forward. We appreciate your patience and support as we worked to implement a solution.
Posted Jan 08, 2025 - 15:32 EST

Update

A fix has been deployed that enables the unpublishing of courses which were affected by this recent issue. This functionality is now available both at the client and partner profile levels. We continue to assess any impact this issue may have caused. Additionally, a temporary solution has been implemented to prevent recurrence. We anticipate deploying a permanent fix by Monday, January 6th. Thank you for your continued patience as we finalize these adjustments.
Posted Jan 03, 2025 - 20:49 EST

Monitoring

A fix has been deployed, and we are actively working to restore previous settings. Training courses can now be manually unpublished via the Training Configuration within the Partner Profile or at the individual client level if needed. We will continue to monitor the situation and provide updates as necessary. Thank you for your continued patience.
Posted Jan 03, 2025 - 10:56 EST

Identified

We have identified a problem where all available training courses are currently accessible to all clients due to an unexpected publishing error. Additionally, partners are currently unable to unpublish these courses. We are actively working to resolve this issue and will restore the previous settings and ensure courses can be managed appropriately by our partners. Updates will be provided as we make progress. We apologize for any inconvenience and appreciate your patience.
Posted Jan 02, 2025 - 17:43 EST
This incident affected: Training.