Report Display Issue: Missing Graphics

Incident Report for Breach Secure Now

Resolved

The issue of missing graphics, including trend lines, in our reports, has been successfully resolved. All graphics, including those in the Micro Training Report, are now displaying correctly, marking the full resolution of this issue. We appreciate your patience as we diligently worked to address this matter.
Posted Nov 03, 2023 - 14:55 EDT

Update

We have successfully implemented the fix to address the issue of missing graphics, including trend lines, in our reports. Currently, all graphics are displaying correctly, with the exception of the Micro Training Report, which is still in progress. We'll provide an update as soon as graphics are fully restored in that report, completing the resolution of this issue.
Posted Nov 02, 2023 - 17:26 EDT

Monitoring

We have identified the necessary fix to restore graphics in our reports and are presently in the testing phase.
Posted Nov 02, 2023 - 15:37 EDT

Identified

We have pinpointed the issue causing graphics to be absent in our reports and are actively working on a fix.
Posted Nov 02, 2023 - 11:02 EDT

Investigating

An issue has been identified where reports are failing to display graphics, including trend lines. Our team is actively investigating this matter and will provide updates on our progress as we work to resolve it.
Posted Nov 02, 2023 - 10:29 EDT
This incident affected: Reporting.