Issue with SSO Setup

Incident Report for Breach Secure Now

Monitoring

Our team has identified and resolved the issue that prevented partners from saving the Metadata URL during SSO configuration in the portal. The error message, “Failed to save Federated Login: Failed to save Metadata URL,” has been addressed, and the fix has been successfully deployed. We will continue monitoring the situation to ensure the feature remains fully operational. Thank you for your patience while we worked to resolve this.
Posted Sep 25, 2025 - 10:04 EDT

Investigating

An issue with SSO setup has been identified. When trying to save the SSO configuration, an error is displayed saying, “Failed to save Federated Login: Failed to save Metadata URL.” This issue only impacts new SSO setups. Existing SSO setups are still working correctly.

Our team is investigating the issue and will provide updates as we learn more. Thank you for your patience and understanding.
Posted Sep 22, 2025 - 17:33 EDT
This incident affects: User Management.