Annual Training Buffering Issues
Incident Report for Breach Secure Now
Resolved
Following a comprehensive investigation, we have determined that the buffering issue experienced during the Annual Training video playback was not attributed to our platform but rather our Content Delivery Network. We are pleased to report that, after extensive testing, the issue is no longer being experienced or reported. Users can now expect uninterrupted video playback. Thank you for your patience as we investigated this issue.
Posted Nov 09, 2023 - 16:01 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 17:40 EST
Investigating
We have received reports that a small number of users have encountered sporadic interruptions in the Annual Training video playback. The interruptions occurred within the first few minutes of the video. Our team is actively investigating this issue, and we will share further details as soon as they are available.
Posted Nov 08, 2023 - 12:01 EST
This incident affected: Training.