Resolved: Partial Disruption in Catch Phish Email Analysis Tool

Incident Report for Breach Secure Now

Resolved

We identified an issue with our Catch Phish email analysis tool, where results were not being returned during the SLAM analysis phase of the email's evaluation. Although this affected some emails, it did not impact any phishing simulations sent from our platform. Our team quickly addressed and resolved the issue, ensuring full functionality has been restored.
Posted Jul 09, 2024 - 17:30 EDT