Microsoft Single Sign-On Issue
Incident Report for Breach Secure Now
Resolved
The issue with Microsoft Single Sign-On (SSO) has been resolved. We appreciate your patience and support as we addressed this matter.
Posted Oct 21, 2024 - 17:47 EDT
Monitoring
A fix for the Microsoft Single Sign-On (SSO) issue has been deployed. Further testing for final verification is being completed. Thank you for your patience and support.
Posted Oct 16, 2024 - 10:14 EDT
Identified
We have identified an issue with the Microsoft Single Sign-On (SSO) setup in the portal. Users are receiving an error message when redirected back to the portal after successfully logging into Microsoft. Our team is currently testing a fix for the issue. We will share further details as soon as they are available.
Posted Oct 15, 2024 - 15:02 EDT
This incident affected: Portal Login.