The fix has been successfully deployed to address this issue. We are pleased to announce that all annual training certificates are now accessible for users. We appreciate your patience and understanding as we worked to resolve this matter.
Posted Sep 26, 2023 - 10:09 EDT
Identified
Upon reevaluating the situation and conducting a thorough investigation into the issues affecting users' access to their training certificates, we have successfully identified the root cause and the necessary fix to restore access. The testing phase for this solution is complete, and we are currently in the process of preparing for deployment. We will keep you posted with an update once the deployment process has been successfully executed.
Posted Sep 26, 2023 - 09:27 EDT
Investigating
The deployment, intended to address the issue of users being unable to access their training certificates, did not yield the expected results. Our team is currently in the process of reevaluating the situation and investigating the issues we are experiencing with our training certificates. We understand the importance of this matter and are committed to finding a solution promptly. We will provide further updates as soon as we have more information on the progress. Thank you for your patience and understanding.
Posted Sep 25, 2023 - 17:27 EDT
Update
The testing phase has been successfully concluded, and the identified fix, which has prevented users from accessing their training certificates, is now set for deployment. We will keep you informed with an update once the deployment process is complete and certificate access is fully restored.
Posted Sep 25, 2023 - 14:13 EDT
Update
We are continuing to test the fix for this issue.
Posted Sep 25, 2023 - 10:47 EDT
Identified
Users have reported an issue while trying to access their annual training certificates. Upon clicking the printer icon, some users are reporting that they encounter the following error message: "An error occurred while retrieving the certificate." We have identified the cause of this incident and are currently in the testing phase for the fix.