The issue preventing a subset of phishing simulations from loading in the Catch Phish email analysis tool has been successfully resolved. A fix has been deployed and we will continue to monitor the Catch Phish plug-in. We appreciate your patience and support as we addressed this matter.
Posted Mar 12, 2024 - 09:42 EDT
Identified
We have identified the underlying issue with the Catch Phish email analysis tool, which is preventing the analysis of certain phishing simulations for a small subset of users. A solution has been identified and is currently undergoing testing. An additional update will be provided following the deployment of the fix. We appreciate your patience throughout our investigation of this matter.
Posted Mar 11, 2024 - 11:47 EDT
Investigating
We have identified an issue related to the analysis of phishing simulations within the Catch Phish tool. Upon clicking “Email Analysis,” the tool presents a loading wheel instead of analyzing the email and reporting back. At this time, only a subset of phishing scenarios and a small subset of users have been impacted. Catch Phish is operating as expected for emails outside of this subset. We will provide more information as it becomes available.