Phishing PDF Report

Incident Report for Breach Secure Now

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 12:54 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2026 - 21:05 EST

Identified

We are aware of an issue causing some phishing PDF reports to time out during download for very large files. Our team has identified the issue and is actively working on a resolution. CSV reports remain fully operational.
Posted Jan 29, 2026 - 21:23 EST
This incident affected: Simulated Phishing and Reporting.